Wtf?!?

MiloMilo Excelling at mediocrity
Installed a new "better" modem yesterday. Ever since then, this site has been ungodly slow to refresh, post comments, etc. Been trying to change my avatar and it keeps going to a white screen telling me it cannot connect. Tried disabling adblock, no joy. What the heck is going on?

Only clue is that my daughter's xBox 360 is also not operating at full capacity with the new modem, but I will be calling rogers about that.

any ideas?

Comments

  • wildbill7145wildbill7145 Full PFC Member
    Not sure what the problem is. PFC was doing this for me the other day too, but it seems fine today.
  • MiloMilo Excelling at mediocrity
    Going north in a short while. Taking laptop. Will see if this persists from another location, with another network. Will advise.

    Well, it let me change the avatar.

    Scanned with Malwarebytes in the interim. Miracle program
  • MiloMilo Excelling at mediocrity
    Hmmm . . .
  • chaimr1924chaimr1924 Full PFC Member
    Try Windows Doctor might fix.
  • StartlesStartles Full PFC Member
    Some softer fixes until comp comes around:

    restart everything.
    try a different browser (seemingly not the issue if xbox is effected as well).
    try only one device connected to the modem
    also call provider, often they can reset the connection themselves and insta fix before you explain your problem.

    If you haven't restarted the modem thats the cure 90% of the time.
  • compueasecompuease Administrator
    chaimr1924 wrote: »
    Try Windows Doctor might fix.

    NO!, scamware and adware loaded.. Jeesh... Don't run these pop up windows cleaners, speed up programs and the like. Almost all are scams.

    As Startles said, power off/on router, I assume it's a Rogers modem/router combo? As I have said before run malwarebytes, Adware-Removal-Tool (google it) and ccleaner, including the registry cleaner built in to it. If you are not sure, ask.
  • wildbill7145wildbill7145 Full PFC Member
    compuease wrote: »
    NO!, scamware and adware loaded.. Jeesh... Don't run these pop up windows cleaners, speed up programs and the like. Almost all are scams.

    As Startles said, power off/on router, I assume it's a Rogers modem/router combo? As I have said before run malwarebytes, Adware-Removal-Tool (google it) and ccleaner, including the registry cleaner built in to it. If you are not sure, ask.

    Jesus, I didn't even see that before. Those pop up windows are about as useful as the guys that call you on your phone from "windows support" asking for passwords.
  • MiloMilo Excelling at mediocrity
    Tried all the things Comp mentioned . . . site is STILL "iffy" this morning.

    Lost my initial reply in this thread to a "cannot display page" thing.
    Got off the web, came back. Site loads fine, but individual threads take like 20 seconds. Post in the "Confirmed" thread went through, but slow.

    This is weird, because it's like the issue is targeting PFC. EVERY other site, including some which use vBulletin, are fine.
  • MiloMilo Excelling at mediocrity
    Previous post took about 30 seconds or more to show up.
  • wildbill7145wildbill7145 Full PFC Member
    Milo wrote: »
    Tried all the things Comp mentioned . . . site is STILL "iffy" this morning.

    Lost my initial reply in this thread to a "cannot display page" thing.
    Got off the web, came back. Site loads fine, but individual threads take like 20 seconds. Post in the "Confirmed" thread went through, but slow.

    This is weird, because it's like the issue is targeting PFC. EVERY other site, including some which use vBulletin, are fine.

    Hmm, hasn't been problematic for me in a few days now. I was wondering if it was a vbulletin thing as I had noticed it intermittently doing the same thing on other sites causing people to double post, etc.
  • MiloMilo Excelling at mediocrity
    Definitely site specific . . . you guys trying to tell me something?
  • compueasecompuease Administrator
    So was it ok when you took your laptop to another location?
  • MiloMilo Excelling at mediocrity
    Pretty much. Yesterday gets a bit fuzzy . . . open bar at the reception. But I do not remember any frustration.
  • compueasecompuease Administrator
    Well logic dictates. If this site was fine at other locations then the problem has to be with your router or internet provider. Notice I said if..

    Do you have another pc at your house to try it on? Just trying to narrow down the possibilities. Is this a Rogers provided router?
  • MiloMilo Excelling at mediocrity
    Yes. Rogers provided router/modem.

    xBox live is also having an issue. Working, but not at optimal performance.

    I have a tech coming tomorrow, as their diagnostic shows a small issue which she could not correct remotely.

    Will advise tomorrow night. It's an odd situation.
  • MiloMilo Excelling at mediocrity
    PC is the one you turned into a Wi-Fi device. EVERYTHING on that beast is SLOW. Not even going to TRY anything on it today.
  • Hellmuth's MoleHellmuth's Mole PFC Asshole First Class
    Milo wrote: »
    Definitely site specific . . . you guys trying to tell me something?

    Always, but you never seem to listen. >:D
Sign In or Register to comment.