Having to refresh pages

I'm still troubleshooting this issue and have narrowed it down.

EDIT: This seems to be fixed on my end now. Some browsers will need cookies cleared.

Please post if it's fixed for you and what browser you are using or still having issues and what browser.

thanks

Comments

  • ScoopsScoops PFC Owner
    Let's get some test posts going in this thread to see if the site is indeed fixed.

    If you have any issues during log-in please clear your browser history.
  • compueasecompuease Administrator
    Posting at 4:47 pm EST, using Chrome
  • compueasecompuease Administrator
    Posting at 4:49 pm EST, using IE11
  • compueasecompuease Administrator
    Looks good, both posts showed up right away unlike before. Hope we didn't lose too many folks, we don't have many to lose..:(
  • moosemoose alces alces
    posting from work using chrome.
  • MiloMilo Excelling at mediocrity
    Is this why I cannot get rid of the damn "like" notification, despite having seen who "liked" my post already?
  • DrTyoreDrTyore It's phonetic!
    New posts aren't showing up

    I posted something earlier today in OT lounge, and it isn't bumping threads up to the top again. Says last post was May 15. Also, gave me some crap about having to reload the page while I was posting because something expired (forget what).

    AND it just happened again... the "token" expired so I have to reload the window (and retype everything)

    Mark
  • MiloMilo Excelling at mediocrity
    Ditto . . .
  • compueasecompuease Administrator
    DrTyore wrote: »
    New posts aren't showing up

    I posted something earlier today in OT lounge, and it isn't bumping threads up to the top again. Says last post was May 15. Also, gave me some crap about having to reload the page while I was posting because something expired (forget what).

    AND it just happened again... the "token" expired so I have to reload the window (and retype everything)

    Mark

    Hmm, seems to be working normally for me.. Did you guys clear your browser cache? After Jesse fixed the issue I still had problems until I did.

    On the other hand there are still a few things with this new forum software that I am not over enthused about, one of the things being the lack of a multi quote button.
  • philliiveyphilliivey Pokerstars BOP winner
    Still having issues with mobile, It won't log in and same issue as Mark on desktop with new posts not showing but I will try and clear the cache.
  • JohnnieHJohnnieH Official pilot of CPF
    Test from Tapatalk on iPad.
  • trigstrigs Flop smasher
    i'm only having this issue on my cell phone. my computers are fine.
  • ScoopsScoops PFC Owner
    Please clear browser cache for mobile too. Let me know if that fixes it.
  • philliiveyphilliivey Pokerstars BOP winner
    Everything seems fine now.
  • trigstrigs Flop smasher
    Scoops wrote: »
    Please clear browser cache for mobile too. Let me know if that fixes it.

    Seems fine now.
Sign In or Register to comment.